Не работает mmi

Описание, работа, неисправности MMI. Обновления, ошибки, настройки, кодирование. Привод монитора MMI.
Vlad_vs
Член Клуба
Сообщения: 222
Зарегистрирован: Вт мар 21, 2017 2:46 am
Репутация: 8
Модель: Audi A8 2004
Мотор: V6 3.0
Город: Калининград
Имя: Владислав

Не работает mmi

Сообщение Vlad_vs » Чт фев 01, 2018 9:53 pm

С вечера приехал домой и запарковал машину, до этого часа три проездил и все работало прекрасно. Сегодня утром выхожу, завожу а экран мми не открылся! Ну я кнопками потыркал, перезавел, нет реакции. Ну в общем вообще ни на что не реагирует. Ни на свои кнопки, ни на кнопку открытия. Просто закрыт и все. Блоки в багажнике не причём, когда они не исправны, экран открывается и закрывается, пытается включится — горит заставка и тухнет. А у меня другая ситуация. Просто закрыт и ноль эмоций. Подключил комп — по блоку Control Head — вообще блок не обнаружен. Первый раз такое. Скинул пороги, глянул под обивку — сухо, воды нет. Проверил все предохранители в багажнике, передернул их. Отключал акб на пол часа. По прежнему тишина. Все работает в машине, кроме MMI. Что посмотреть, может типовуха какая есть (типа окислевшейся клеммы где нибудь). Прекрасно понимаю, что не видится блок мми только если он не исправен, либо на него не приходит питание. Где он стоит, какие предохранители глянуть, кроме 14 в правом отсеке панели?

иоан 350
Член Клуба
Сообщения: 3990
Зарегистрирован: Пн мар 23, 2015 10:00 am
Репутация: 50
Модель: a8 2006
Мотор: BBG 3.0
Город: москва
Имя: Иван
Откуда: Украина.

Не работает mmi

Сообщение иоан 350 » Чт фев 01, 2018 11:32 pm

Он находится за бардачком под блоком пневмы.

Аватара пользователя
Akin
Президент Клуба
Сообщения: 23817
Зарегистрирован: Пн авг 27, 2007 2:01 am
Репутация: 424
Модель: ___
Мотор: ___
Город: Королев
Имя: Владислав
Откуда: Москва

Не работает mmi

Сообщение Akin » Чт фев 01, 2018 11:54 pm

Vlad_vs писал(а):
Чт фев 01, 2018 9:53 pm
не видится блок мми только если он не исправен, либо на него не приходит питание.
100% так, третьего не дано. Ну, разве в 19 блоке галка пропала на него.

Vlad_vs
Член Клуба
Сообщения: 222
Зарегистрирован: Вт мар 21, 2017 2:46 am
Репутация: 8
Модель: Audi A8 2004
Мотор: V6 3.0
Город: Калининград
Имя: Владислав

Не работает mmi

Сообщение Vlad_vs » Сб фев 03, 2018 12:53 am

Проблема найдена. Попала вода в блок ТВ, в разъеме всё окислилось, отгнил плюсовой пин, также коротило между собой, видать ушла вся система в защиту. Отключил все блоки полностью от проводов, и ММи стал открываться и показывать заставку. Пока были подключены - был полным кирпичом. В общем, отчистил разъем и фишку от окиси, восстановил отгнивший пин на тв блоке и все заработало.
Последний раз редактировалось Vlad_vs Сб фев 03, 2018 12:53 am, всего редактировалось 1 раз.

Ответить

Вернуться в «MMI»