MMI работает 10 секунд потом выключается

Описание, работа, неисправности MMI. Обновления, ошибки, настройки, кодирование. Привод монитора MMI.
Аватара пользователя
shtepa

Ветеран Клуба Писатель Клуба
Почетный член Клуба
Сообщения: 11047
Зарегистрирован: Ср сен 26, 2007 8:21 am
Награды: 2
Репутация: 118
Модель: а8L 2004
Мотор: bfm
Город: 61 RUS

MMI работает 10 секунд потом выключается

Сообщение shtepa » Вт сен 12, 2017 7:01 pm

именно в такой последовательности и сделал специальный человек. разобрал саму панель мми, почистил, подул, пошептал и все заработало. 1hurra8

Goodtranny
Сообщения: 42
Зарегистрирован: Пт авг 23, 2013 8:51 am
Репутация: 0
Модель: A8 2006
Мотор: BFL 3.7
Город: Ижевск
Имя: Александр
Откуда: Ижевск

MMI работает 10 секунд потом выключается

Сообщение Goodtranny » Вт сен 26, 2017 10:36 am

Возникла похожая проблема: MMi включается на 5-7 сек, музыка играет на некотором уровне и не регулируется, на нажатие кнопок не реагирует. В диагностике блок не опрашивается.
Как на это могут влиять кнопки? не сам ли блок ММi отъехал? Есть ли у кого опыт починки такой проблемы?

Goodtranny
Сообщения: 42
Зарегистрирован: Пт авг 23, 2013 8:51 am
Репутация: 0
Модель: A8 2006
Мотор: BFL 3.7
Город: Ижевск
Имя: Александр
Откуда: Ижевск

MMI работает 10 секунд потом выключается

Сообщение Goodtranny » Пт ноя 10, 2017 6:32 pm

MOSVASILIY писал(а):
Чт апр 06, 2017 12:15 am
Заводишь двигатель, MMI работает 10 секунд потом выключается, при этом не одна кнопка не реагирует на нажатие. Если нажать кнопку громкости звука он включается, опять можно музыку послушать секунд 10 но кнопки не работаю. А сейчас вообще перестали работать. Думаю проблема с блоком управления. Машина 2005 года. Если поменять блок управления нужно снимать защиту? У меня такой блок с таким разьемом
интересно было бы знать на что диагностика при этом ругалась? какие ошибки были в блоках?

иоан 350
Член Клуба
Сообщения: 2404
Зарегистрирован: Пн мар 23, 2015 10:00 am
Репутация: 26
Модель: a8 2006
Мотор: BBG 3.0
Город: москва
Имя: Иван
Откуда: Украина.

MMI работает 10 секунд потом выключается

Сообщение иоан 350 » Пт ноя 10, 2017 7:02 pm

Опешите что делалось менялось и тд.

Goodtranny
Сообщения: 42
Зарегистрирован: Пт авг 23, 2013 8:51 am
Репутация: 0
Модель: A8 2006
Мотор: BFL 3.7
Город: Ижевск
Имя: Александр
Откуда: Ижевск

MMI работает 10 секунд потом выключается

Сообщение Goodtranny » Пн апр 16, 2018 4:56 pm

Goodtranny писал(а):
Вт сен 26, 2017 10:36 am
Возникла похожая проблема: MMi включается на 5-7 сек, музыка играет на некотором уровне и не регулируется, на нажатие кнопок не реагирует. В диагностике блок не опрашивается.
Как на это могут влиять кнопки? не сам ли блок ММi отъехал? Есть ли у кого опыт починки такой проблемы?
забыл отписаться: в моём случае проблема оказалась в панели кнопок - попадание водосодержащей жидкости на плату и как следствие коррозия. Помогла очистка платы и немного пайки. Всё ожило.
Диагностика осложнялась тем, что блок MMi не опрашивался и вообще не выходил на связь. Я заменил сначала блок и очень удивился когда это не помогло. Подумал - блин, она же работает 10 секунд, значит и блок в этот момент должен жить и выходить на связь. Так и есть: если успеть опросить блок в те самые 10 секунд то можно понять что он выходит на связь - раз, что там есть ошибка - два. Вобщем раза с 15 или с 20 я смог считать ошибку (потребовалась ловкость) и увидеть что блок жалуется на панель кнопок. Вот так.

Ответить

Вернуться в «MMI»